易语言资源网 - 做最全的易语言资源下载社区
【精易招聘】UniApp开发工程师 精易论坛授权登录

[思考者模块]思考者第三弹,新增批量读写配置文本命令   [复制链接]

    2021-12-20 19:26:59
    2021开源大赛(第六届)
    易语言资源网
    323 次浏览
    来源链接


本次更新内容如下:

(1)优化了部分代码描述

(2)添加新命令集 ,具体调用方法请参考例程test3

.版本 2


.子程序 文本_批量写配置项, 逻辑型, 公开, 备注:给定文本型数组——配置项名称[]  欲写入文本[] ,对程序运行路径 批量输出配置项文本

.参数 配置项名称, 文本型, 数组, 备注:指定欲写入配置项在其节中的名称。

.参数 欲写入文本, 文本型, 数组, 备注:指定欲写入到指定配置项中的文本。


.版本 2


.子程序 文本_批量读配置项, , 公开, 备注:给定文本型数组——配置项名称[]  欲写入文本[] ,将批量读入指定路径配置项文本

.参数 配置项名称, 文本型, 可空 数组, 备注:指定欲写入配置项在其节中的名称。

.参数 rev, 文本型, 数组, 备注:填写用于接收读取到的配置项文本,类型为文本型数组



点我下载 (已有 12 次下载)

引用模块


源码文件名 模块文件名
test3.e
Thinker.ec


引用支持库


源码文件名 支持库文件名 支持库标识
test3.e 系统核心支持库 5.7 d09f2340818511d396f6aaf844c7e325
特殊功能支持库 3.1 A512548E76954B6E92C21055517615B0
Thinker.e 系统核心支持库 5.7 d09f2340818511d396f6aaf844c7e325
应用接口支持库 3.1 F7FC1AE45C5C4758AF03EF19F18A395D
特殊功能支持库 3.1 A512548E76954B6E92C21055517615B0


[错误报告]   上一篇:纯算法简易3d引擎...     下一篇:噜阿噜Imgui菜单例子,无功能...