易语言资源网 - 做最全的易语言资源下载社区
<易语言软件开发工程师>特训 登录

Bootstrap类模块2.3含源码   [复制链接]

    2018-10-13 08:48:49
    易语言模块
    易语言资源网
    427 次浏览

使用说明:

1.模块主要封装了Bootstrap最新版本库,通过模块可以做出更多的炫丽效果

2.易语言超文本浏览器核心是[IE],目前在IE8下显示异常,请直接升级到IE11

3.QQ浏览器下正常,如果不能正常显示可使用QQ浏览器

4.目前此模块只能用作显示效果,不支持交互功能,如要强制交互,可使用填表类的模块解决。

5.整个类为文本类型,弱类型无法强制检查,请勿乱改命令,以免重复覆盖

6.网页设计重点在于布局和层叠效果,模块无法做到。


' ############### 【升级日志】 #########

' Bootstrap类V2.3 [2016-10-19]

' * 1.新增 参数在页面框架下[本地调用],[固定布局]

' * 2.新增 参数在页面框架下[编码转换]功能

' * 3.新增 HTML5类

' * 4.修改 页面框架到HTML5类

' * 5.修正 bootstrape内部调用错误BUG,原因:文本常量不能超过30k

025850p8iei886be8bebe8.png



点我下载(已有 44 次下载)

模块元信息


模块名称:Bootstrap类模块模块作者:原野
模块版本:2.3模块大小:67.64 KB
模块MD5:b44742c8869cc77e38501b3b31d659d0
版权声明:
模块描述:.版本 2 ' Bootstrap类V2.3 [2016-10-19] ' * 1.新增 参数在页面框架下[本地调用],[固定布局] ' * 2.新增 参数在页面框架下[编码转换]功能 ' * 3.新增 HTML5类 ' * 4.修改 页面框架到HTML5类 ' * 5.修正 bootstrape内部调用错误BUG,原因:文本常量不能超过30k
模块备注:
引用支持库:
系统核心支持库 5.0d09f2340818511d396f6aaf844c7e325
查看 Bootstrap类模块 命令信息



[错误报告]   上一篇:网站图片采集源码...     下一篇:eChart模块1.3含源码...